summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--factory/__init__.py4
-rw-r--r--setup.py10
2 files changed, 7 insertions, 7 deletions
diff --git a/factory/__init__.py b/factory/__init__.py
index 4669e61..017daf0 100644
--- a/factory/__init__.py
+++ b/factory/__init__.py
@@ -18,8 +18,8 @@
# OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN
# THE SOFTWARE.
-__version__ = '1.0.2' # Remember to change in setup.py as well!
-__author__ = 'Mark Sandstrom <mark@deliciouslynerdy.com>'
+__version__ = '1.0.4' # Remember to change in setup.py as well!
+__author__ = 'Raphaël Barrois <raphael.barrois@polytechnique.org>'
from base import (
Factory,
diff --git a/setup.py b/setup.py
index f42a76f..1e83cf3 100644
--- a/setup.py
+++ b/setup.py
@@ -3,15 +3,15 @@
from distutils.core import setup
# Remember to change in factory/__init__.py as well!
-VERSION = '1.0.2'
+VERSION = '1.0.4'
setup(
name='factory_boy',
version=VERSION,
- description="A test fixtures replacement based on thoughtbot's factory_girl for Ruby.",
- author='Mark Sandstrom',
- author_email='mark@deliciouslynerdy.com',
- url='http://github.com/dnerdy/factory_boy',
+ description="A test fixtures replacement based on thoughtbot's factory_girl for Ruby (originally by mark@deliciouslynerdy.com).",
+ author='Raphaël Barrois',
+ author_email='raphael.barrois@polytechnique.org',
+ url='http://github.com/rbarrois/factory_boy',
keywords=['factory_boy', 'factory', 'fixtures'],
packages=['factory'],
license='MIT',