summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml12
1 files changed, 10 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index aa990e6..e32214b 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -1,9 +1,17 @@
language: python
+
python:
- "2.6"
- "2.7"
-script: "python setup.py test"
-install: "if [[ $TRAVIS_PYTHON_VERSION = 2.6 ]]; then pip install unittest2 --use-mirrors; fi"
+ - "3.2"
+ - "3.3"
+
+script:
+ - python setup.py test
+
+install:
+ - "if [[ $TRAVIS_PYTHON_VERSION = 2.6 ]]; then pip install unittest2 --use-mirrors; fi"
+
notifications:
email: false
irc: "irc.freenode.org#factory_boy"