summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml4
1 files changed, 3 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index d0735d8..2bfb978 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -11,7 +11,9 @@ script:
- python setup.py test
install:
- - "if [[ $TRAVIS_PYTHON_VERSION = 2.6 ]]; then pip install unittest2 --use-mirrors; fi"
+ - if [[ $TRAVIS_PYTHON_VERSION = 2.6 ]]; then pip install unittest2 --use-mirrors; fi
+ - pip install Django sqlalchemy --use-mirrors
+ - if ! python --version 2>&1 | grep -q -i pypy ; then pip install Pillow --use-mirrors; fi
notifications:
email: false