summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRaphaël Barrois <raphael.barrois@polytechnique.org>2013-09-24 20:53:09 +0200
committerRaphaël Barrois <raphael.barrois@polytechnique.org>2013-09-24 20:53:09 +0200
commitea00fa30273c7355c02a361c1193ea4764528edb (patch)
tree830d2a7d2288f1194ca00bfdef2acea6a62757a2 /setup.py
parent8e37debdc17c5649b8d6b2cf035fb58c4ad3c077 (diff)
downloadfactory-boy-ea00fa30273c7355c02a361c1193ea4764528edb.tar
factory-boy-ea00fa30273c7355c02a361c1193ea4764528edb.tar.gz
Release v2.2.0v2.2.0
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py30
1 files changed, 15 insertions, 15 deletions
diff --git a/setup.py b/setup.py
index 1b49342..1154061 100755
--- a/setup.py
+++ b/setup.py
@@ -50,21 +50,21 @@ setup(
'mock',
],
classifiers=[
- 'Development Status :: 5 - Production/Stable',
- 'Intended Audience :: Developers',
- 'Framework :: Django',
- 'License :: OSI Approved :: MIT License',
- 'Operating System :: OS Independent',
- 'Programming Language :: Python',
- 'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 2.6',
- 'Programming Language :: Python :: 2.7',
- 'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.2',
- 'Programming Language :: Python :: 3.3',
- 'Programming Language :: Python :: Implementation :: PyPy',
- 'Topic :: Software Development :: Testing',
- 'Topic :: Software Development :: Libraries :: Python Modules'
+ "Development Status :: 5 - Production/Stable",
+ "Intended Audience :: Developers",
+ "Framework :: Django",
+ "License :: OSI Approved :: MIT License",
+ "Operating System :: OS Independent",
+ "Programming Language :: Python",
+ "Programming Language :: Python :: 2",
+ "Programming Language :: Python :: 2.6",
+ "Programming Language :: Python :: 2.7",
+ "Programming Language :: Python :: 3",
+ "Programming Language :: Python :: 3.2",
+ "Programming Language :: Python :: 3.3",
+ "Programming Language :: Python :: Implementation :: PyPy",
+ "Topic :: Software Development :: Testing",
+ "Topic :: Software Development :: Libraries :: Python Modules"
],
test_suite='tests',
test_loader=test_loader,