summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRaphaël Barrois <raphael.barrois@polytechnique.org>2011-12-20 23:29:04 +0100
committerRaphaël Barrois <raphael.barrois@polytechnique.org>2011-12-20 23:32:08 +0100
commit7e8666ef42172d5ab12e1bf314379f4231b136f4 (patch)
treea70066627deb433667ee53ec860fc057c2721e5f /setup.py
parent7e72344e55b930180cd2d66b44ccccaed45f79e5 (diff)
downloadfactory-boy-7e8666ef42172d5ab12e1bf314379f4231b136f4.tar
factory-boy-7e8666ef42172d5ab12e1bf314379f4231b136f4.tar.gz
Version bump, author info updated.
Getting ready for PyPI upload. Signed-off-by: Raphaël Barrois <raphael.barrois@polytechnique.org>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index f42a76f..1e83cf3 100644
--- a/setup.py
+++ b/setup.py
@@ -3,15 +3,15 @@
from distutils.core import setup
# Remember to change in factory/__init__.py as well!
-VERSION = '1.0.2'
+VERSION = '1.0.4'
setup(
name='factory_boy',
version=VERSION,
- description="A test fixtures replacement based on thoughtbot's factory_girl for Ruby.",
- author='Mark Sandstrom',
- author_email='mark@deliciouslynerdy.com',
- url='http://github.com/dnerdy/factory_boy',
+ description="A test fixtures replacement based on thoughtbot's factory_girl for Ruby (originally by mark@deliciouslynerdy.com).",
+ author='Raphaël Barrois',
+ author_email='raphael.barrois@polytechnique.org',
+ url='http://github.com/rbarrois/factory_boy',
keywords=['factory_boy', 'factory', 'fixtures'],
packages=['factory'],
license='MIT',