diff options
author | Raphaël Barrois <raphael.barrois@polytechnique.org> | 2016-02-10 00:34:17 +0100 |
---|---|---|
committer | Raphaël Barrois <raphael.barrois@polytechnique.org> | 2016-02-10 00:34:17 +0100 |
commit | 97804f061ca8b0e090136c0d02e7549000c201ba (patch) | |
tree | 32c0b4d92807ad5e41718b94d879024b83545095 /Makefile | |
parent | fb613d3cd9513f283072e2792317a5874e148815 (diff) | |
download | factory-boy-97804f061ca8b0e090136c0d02e7549000c201ba.tar factory-boy-97804f061ca8b0e090136c0d02e7549000c201ba.tar.gz |
Update testing targets (Closes #265)
Thanks to @jeffwidman for suggesting this!
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -7,13 +7,13 @@ EXAMPLES_DIR=examples COVERAGE = python $(shell which coverage) # Dependencies -DJANGO ?= 1.8 +DJANGO ?= 1.9 NEXT_DJANGO = $(shell python -c "v='$(DJANGO)'; parts=v.split('.'); parts[-1]=str(int(parts[-1])+1); print('.'.join(parts))") ALCHEMY ?= 1.0 NEXT_ALCHEMY = $(shell python -c "v='$(ALCHEMY)'; parts=v.split('.'); parts[-1]=str(int(parts[-1])+1); print('.'.join(parts))") -MONGOENGINE ?= 0.9 +MONGOENGINE ?= 0.10 NEXT_MONGOENGINE = $(shell python -c "v='$(MONGOENGINE)'; parts=v.split('.'); parts[-1]=str(int(parts[-1])+1); print('.'.join(parts))") REQ_FILE = auto_dev_requirements_django$(DJANGO)_alchemy$(ALCHEMY)_mongoengine$(MONGOENGINE).txt |