summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorRaphaël Barrois <raphael.barrois@polytechnique.org>2012-05-04 01:58:50 +0200
committerRaphaël Barrois <raphael.barrois@polytechnique.org>2012-05-04 01:58:50 +0200
commitbe0b9bfcb63d3b6dedd1455eb04273d0ce2508db (patch)
treef37a9b97b030f2ae49c0ef602b7a3382f99a38b7 /.travis.yml
parent37b244b5e7d4e025e474112a08d90ca418f6a262 (diff)
downloadfactory-boy-be0b9bfcb63d3b6dedd1455eb04273d0ce2508db.tar
factory-boy-be0b9bfcb63d3b6dedd1455eb04273d0ce2508db.tar.gz
Try to install unittest2 on python-2.6 for travis-ci.
Signed-off-by: Raphaël Barrois <raphael.barrois@polytechnique.org>
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml1
1 files changed, 1 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index 2c485a8..aa990e6 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -3,6 +3,7 @@ python:
- "2.6"
- "2.7"
script: "python setup.py test"
+install: "if [[ $TRAVIS_PYTHON_VERSION = 2.6 ]]; then pip install unittest2 --use-mirrors; fi"
notifications:
email: false
irc: "irc.freenode.org#factory_boy"