summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorRaphaël Barrois <raphael.barrois@polyconseil.fr>2015-04-27 15:29:18 +0200
committerRaphaël Barrois <raphael.barrois@polyconseil.fr>2015-04-27 15:29:18 +0200
commitbb7939b061f468f977caba8e5fdaaff62096e7ac (patch)
tree6ca726a9ae8304a1a00e2047a5af1f1950399732 /.travis.yml
parent0e3cdffac41250cddfe93388b1c9fc1547e77a67 (diff)
downloadfactory-boy-bb7939b061f468f977caba8e5fdaaff62096e7ac.tar
factory-boy-bb7939b061f468f977caba8e5fdaaff62096e7ac.tar.gz
Simplify dependencies installation for multi-version.
You may now use: ``make DJANGO_VERSION=1.7 test``. Valid options: * ``DJANGO_VERSION`` * ``MONGOENGINE_VERSION`` * ``ALCHEMY_VERSION``
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml4
1 files changed, 1 insertions, 3 deletions
diff --git a/.travis.yml b/.travis.yml
index a1d14f6..ed331d4 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -9,9 +9,7 @@ script:
- python setup.py test
install:
- - pip install Django
- - pip install sqlalchemy --use-mirrors
- - if ! python --version 2>&1 | grep -q -i pypy ; then pip install Pillow --use-mirrors; fi
+ - make install-deps
notifications:
email: false