summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorRaphaël Barrois <raphael.barrois@polytechnique.org>2013-06-10 01:19:36 +0200
committerRaphaël Barrois <raphael.barrois@polytechnique.org>2013-06-10 01:26:32 +0200
commit83461f0ff1772f7d29936c11fa6ecf49c22ef1d8 (patch)
treed96daf29c1bb535ee30be0d8f98030b288e0e5f9 /.travis.yml
parent85dde20cf2e337a4e0b7de47d067edfaf2e633ab (diff)
downloadfactory-boy-83461f0ff1772f7d29936c11fa6ecf49c22ef1d8.tar
factory-boy-83461f0ff1772f7d29936c11fa6ecf49c22ef1d8.tar.gz
Add django-based tests for DjangoModelFactory.
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml3
1 files changed, 2 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index d0735d8..3c784ce 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -11,7 +11,8 @@ script:
- python setup.py test
install:
- - "if [[ $TRAVIS_PYTHON_VERSION = 2.6 ]]; then pip install unittest2 --use-mirrors; fi"
+ - if [[ $TRAVIS_PYTHON_VERSION = 2.6 ]]; then pip install unittest2 --use-mirrors; fi
+ - pip install Django --use-mirrors
notifications:
email: false