summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2016-07-23 20:08:23 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2016-07-23 20:18:14 +0200
commit6a3987b1ae0d721eb3c0e98eaeff5858dd145dfa (patch)
tree92f57cb4d4083c01e774f5cc615acee4a045ae3e
parent389eb3fab7d229311657a43de6540cb0ab21a2e0 (diff)
downloadpatches-6a3987b1ae0d721eb3c0e98eaeff5858dd145dfa.tar
patches-6a3987b1ae0d721eb3c0e98eaeff5858dd145dfa.tar.gz
gnu: fish: Update to 2.3.1.
* gnu/packages/fish.scm (fish): Update to 2.3.1. [home-page, source]: Use 'https' in the URL.
-rw-r--r--gnu/packages/fish.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/fish.scm b/gnu/packages/fish.scm
index 7abaaf0ecd..a8b88e7c10 100644
--- a/gnu/packages/fish.scm
+++ b/gnu/packages/fish.scm
@@ -29,14 +29,14 @@
(define-public fish
(package
(name "fish")
- (version "2.3.0")
+ (version "2.3.1")
(source (origin
(method url-fetch)
- (uri (string-append "http://fishshell.com/files/"
+ (uri (string-append "https://fishshell.com/files/"
version "/fish-" version ".tar.gz"))
(sha256
(base32
- "1ralmp7lavdl0plc09ppm232aqsn0crxx6m3hgaa06ibam3sqawi"))
+ "0r46p64lg6da3v6chsa4gisvl04kd3rpy60yih8r870kbp9wm2ij"))
(modules '((guix build utils)))
;; Don't try to install /etc/fish/config.fish.
(snippet
@@ -61,5 +61,5 @@ has extensive and discoverable help. A special help command gives access to
all the fish documentation in your web browser. Other features include smart
terminal handling based on terminfo, an easy to search history, and syntax
highlighting.")
- (home-page "http://fishshell.com/")
+ (home-page "https://fishshell.com/")
(license gpl2)))