summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPierre Langlois <pierre.langlois@gmx.com>2019-09-27 09:43:43 +0100
committerLudovic Courtès <ludo@gnu.org>2019-09-28 22:56:40 +0200
commit569832dfafbf3f31bcc2ed4545d88a0634205df1 (patch)
tree4d2303c4af9c230ff11b50187545f79995427a0d
parentada9a19a2dca74feafcf24df1152abd685d4142f (diff)
downloadpatches-569832dfafbf3f31bcc2ed4545d88a0634205df1.tar
patches-569832dfafbf3f31bcc2ed4545d88a0634205df1.tar.gz
gnu: gpodder: Update to 3.10.10.
* gnu/packages/gpodder.scm (gpodder): Update to 3.10.10. [inputs]: Add youtube-dl. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/gpodder.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/gpodder.scm b/gnu/packages/gpodder.scm
index 7c9994f128..f896ddae35 100644
--- a/gnu/packages/gpodder.scm
+++ b/gnu/packages/gpodder.scm
@@ -31,12 +31,13 @@
#:use-module (gnu packages pkg-config)
#:use-module (gnu packages python-web)
#:use-module (gnu packages python-xyz)
- #:use-module (gnu packages qt))
+ #:use-module (gnu packages qt)
+ #:use-module (gnu packages video))
(define-public gpodder
(package
(name "gpodder")
- (version "3.10.9")
+ (version "3.10.10")
(source
(origin
(method git-fetch)
@@ -45,7 +46,7 @@
(commit version)))
(sha256
(base32
- "1sdmr1sq1d4p492zp9kq3npl7p56yr0pr470z9r6xxcylax5mhfq"))
+ "1phgd3xly6ddrxpx5glgfs1ya4xq2qbcx5d9l3d6i4dlhji1dmja"))
(file-name (git-file-name name version))))
(build-system python-build-system)
(native-inputs
@@ -58,6 +59,7 @@
("python-html5lib" ,python-html5lib)
("python-mygpoclient" ,python-mygpoclient)
("python-podcastparser" ,python-podcastparser)
+ ("youtube-dl" ,youtube-dl)
("xdg-utils" ,xdg-utils)))
(arguments
'(#:phases