aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/audio.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/audio.scm')
-rw-r--r--gnu/packages/audio.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 501242a4cf..1a88698165 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -774,7 +774,7 @@ purposes developed at Queen Mary, University of London.")
(define-public ardour
(package
(name "ardour")
- (version "8.0")
+ (version "8.4")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -791,7 +791,7 @@ purposes developed at Queen Mary, University of London.")
namespace ARDOUR { const char* revision = \"" version "\" ; const char* date = \"\"; }")))))
(sha256
(base32
- "1a2dbysd64njiw087ypkwlvr31qz3dvfaca55nq2bc4fmm71mgv4"))
+ "17gh1yaaby17zwx43h5v8dsrcznks9pn8jddc3wadq13b5x7zb7a"))
(file-name (string-append name "-" version))))
(build-system waf-build-system)
(arguments
@@ -800,6 +800,7 @@ namespace ARDOUR { const char* revision = \"" version "\" ; const char* date = \
'(list "--cxx11" ;required by gtkmm
"--optimize"
"--no-phone-home" ;don't contact ardour.org
+ "--no-ytk" ;don't use bundled GTK2
"--freedesktop" ;build .desktop file
"--test" ;build unit tests
"--use-external-libs") ;use system libraries
@@ -6368,7 +6369,7 @@ and DSD streams.")
(define-public qpwgraph
(package
(name "qpwgraph")
- (version "0.6.2")
+ (version "0.6.3")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -6377,7 +6378,7 @@ and DSD streams.")
(file-name (git-file-name name version))
(sha256
(base32
- "0185hxbwqxhjiyym0s7bmrm50f3p4bnvx92qqmgvg3zd7r1x8m8s"))))
+ "04ddcrc1r9il275jzcmr3wpii1is0s3hifc3a3h4aamxf1facdcr"))))
(build-system cmake-build-system)
(arguments
(list #:tests? #f)) ; no tests