aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 1e9c3403df..f2c96b4fb5 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -8820,7 +8820,7 @@ your score gets higher, you level up and the blocks fall faster.")
(define-public endless-sky
(package
(name "endless-sky")
- (version "0.10.2")
+ (version "0.10.6")
(source
(origin
(method git-fetch)
@@ -8829,7 +8829,7 @@ your score gets higher, you level up and the blocks fall faster.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "07br25cij6g284p53nclcvw4y6mgn93milynpxa5ahrjdl5yfnsn"))))
+ (base32 "1iaiyv9fqgg269wjcyfn1akhh0wfrf64gh5jg3wzxwn24pm77flw"))))
(build-system cmake-build-system)
(arguments
(list #:configure-flags #~(list "-DES_USE_VCPKG=0"