aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-web.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 9dfc18867f..6a8b47af06 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -6908,7 +6908,11 @@ applications.")
" and not test_non_default_uvloop_config_raises_warning"
" and not test_listeners_triggered"
" and not test_keep_alive_connection_context"
- " and not test_keep_alive_client_timeout"))))))))
+ " and not test_keep_alive_client_timeout"
+ ;; Unclear why they fail since core-updates merge.
+ " and not test_missing_sni"
+ " and not test_no_matching_cert"
+ " and not test_wildcards"))))))))
(propagated-inputs
(list python-aiofiles
python-httptools