aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 0f35bca9f3..9d657bc69d 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -4813,7 +4813,7 @@ Further information on the usage could be found on the Wikibooks page
(define-public putty
(package
(name "putty")
- (version "0.79")
+ (version "0.81")
(source
(origin
(method url-fetch)
@@ -4822,7 +4822,7 @@ Further information on the usage could be found on the Wikibooks page
(string-append "http://www.putty.be/" version
"/putty-" version ".tar.gz")))
(sha256
- (base32 "1n7h1vprayfgjr21ccsv77g71k8dk10n69y99azqx4xvdxkci322"))))
+ (base32 "1zirfs2zh1jj2i7jcdkyvnq6pliyg8fjipx38pir8d259ylh12yb"))))
(build-system cmake-build-system)
(arguments
`(#:phases