aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/haskell.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index 16f4e2d530..dddc85459a 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -1309,6 +1309,7 @@ interactive environment for the functional language Haskell.")
;; Increase verbosity, so running the test suite does not time out on CI.
((#:make-flags make-flags ''())
#~(cons "VERBOSE=4" #$make-flags))))
+ (properties '((max-silent-time . 36000))) ; 10 hours, for i686.
(native-inputs
`(;; GHC 9.2 must be built with GHC >= 8.6.
("ghc-bootstrap" ,base)