aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 153fe354d5..e8cee27382 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -5255,7 +5255,7 @@ transcode or reformat the videos in any way, producing perfect backups.")
(define-public svt-av1
(package
(name "svt-av1")
- (version "1.3.0")
+ (version "1.7.0")
(source
(origin
(method git-fetch)
@@ -5264,7 +5264,7 @@ transcode or reformat the videos in any way, producing perfect backups.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0blnla32yz665bx0xyx8lrjs2wqd2xhpbqwwpz72mq7zf341j8vv"))))
+ (base32 "1308g0nqxq65h76a7h91999cbglkwihgrpid64kdn0r9vh6399sq"))))
(build-system cmake-build-system)
(arguments
;; The test suite tries to download test data and git clone a 3rd-party