aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2018-02-05 20:02:32 +0000
committerChristopher Baines <mail@cbaines.net>2018-08-05 17:15:44 +0100
commit66af0d27b0e6d51b87cfd5de684db297e3926f5f (patch)
tree66c61c05a5d037f9e254a77cc90d68934ba38a35
parentc40cae94ac6b7df7f7f8d6d135a68bd4a5b5dd09 (diff)
downloadguix-66af0d27b0e6d51b87cfd5de684db297e3926f5f.tar
guix-66af0d27b0e6d51b87cfd5de684db297e3926f5f.tar.gz
gnu: Add ruby-autoprefixer-rails.
-rw-r--r--gnu/packages/ruby.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 39c4299355..281a45be97 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -8281,3 +8281,29 @@ but it can function as a stand-alone templating engine.")
"This package provides a job queue that uses PostgreSQL's advisory locks for speed and reliability.")
(home-page "https://github.com/chanks/que")
(license license:expat)))
+
+(define-public ruby-autoprefixer-rails
+ (package
+ (name "ruby-autoprefixer-rails")
+ (version "7.2.5")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (rubygems-uri "autoprefixer-rails" version))
+ (sha256
+ (base32
+ "12jiv0nigfcnzn03w8avv6ivr9hwx4hqd28758yvsrfdzq31i05a"))))
+ (build-system ruby-build-system)
+ (arguments
+ '(#:tests? #f))
+ (native-inputs
+ `(("bundler" ,bundler)))
+ (propagated-inputs
+ `(("ruby-execjs" ,ruby-execjs)))
+ (synopsis
+ "Parse CSS and add vendor prefixes to CSS rules using values from the Can I Use website.")
+ (description
+ "Parse CSS and add vendor prefixes to CSS rules using values from the Can I Use website.")
+ (home-page
+ "https://github.com/ai/autoprefixer-rails")
+ (license license:expat)))