aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2018-02-05 20:03:03 +0000
committerChristopher Baines <mail@cbaines.net>2018-08-05 17:15:44 +0100
commit1f2c3dcd114c19c859475a27e4d11b6507602743 (patch)
tree8fb04aa3cd29ba5ee4cbcfa483c8cff3bb5ec6cf
parent9d21553d07a6cd6b8c1be9817550b5fb37241e57 (diff)
downloadguix-1f2c3dcd114c19c859475a27e4d11b6507602743.tar
guix-1f2c3dcd114c19c859475a27e4d11b6507602743.tar.gz
gnu: Add ruby-multi-xml.
-rw-r--r--gnu/packages/ruby.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 01fafe1fc2..04fa74ebf0 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -8333,3 +8333,24 @@ but it can function as a stand-alone templating engine.")
(home-page
"https://github.com/twbs/bootstrap-sass")
(license license:expat)))
+
+(define-public ruby-multi-xml
+ (package
+ (name "ruby-multi-xml")
+ (version "0.6.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (rubygems-uri "multi_xml" version))
+ (sha256
+ (base32
+ "0lmd4f401mvravi1i1yq7b2qjjli0yq7dfc4p1nj5nwajp7r6hyj"))))
+ (build-system ruby-build-system)
+ (arguments
+ '(#:tests? #f))
+ (synopsis
+ "Provides swappable XML backends utilizing LibXML, Nokogiri, Ox, or REXML.")
+ (description
+ "Provides swappable XML backends utilizing LibXML, Nokogiri, Ox, or REXML.")
+ (home-page "https://github.com/sferik/multi_xml")
+ (license license:expat)))