aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-11 14:35:06 -0400
committerLeo Famulari <leo@famulari.name>2021-05-12 15:27:35 -0400
commit78922668bc902cddeba3e51b476fdd51efa92370 (patch)
tree5c6b60f8d5d1b89d035e63608e4d24a6b706b8a8
parent1f685684a0f91d7dcd9cb2672789529e1f169504 (diff)
downloadguix-78922668bc902cddeba3e51b476fdd51efa92370.tar
guix-78922668bc902cddeba3e51b476fdd51efa92370.tar.gz
gnu: linux-libre 5.10: Update to 5.10.36.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.36. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 84ea849108..4c9b39d8a5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.35")
+(define-public linux-libre-5.10-version "5.10.36")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -393,7 +393,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1zcqsjzqgcvlhkjwhzs6sxgbhzkfg898pbisivjqfymp8nfs2dxc")))
+ (hash (base32 "0s5jw7y17hnl66iybw6f4pbc5j5rilphqbv3iql22wq053vyg749")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))