aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHilton Chain <hako@ultrarare.space>2023-02-09 16:43:02 +0800
committerLudovic Courtès <ludo@gnu.org>2023-02-27 15:54:10 +0100
commit5ed49cc42bb47fec92dea694d10d9698915b0a6f (patch)
treeb77980106f609533592e470d68203ff79815d2d3
parent137390e66cf2e0f835200861376667f24518bdea (diff)
downloadguix-5ed49cc42bb47fec92dea694d10d9698915b0a6f.tar
guix-5ed49cc42bb47fec92dea694d10d9698915b0a6f.tar.gz
gnu: podman: Update to 4.4.1.
* gnu/packages/containers.scm (podman): Update to 4.4.1. [native-inputs]: Replace go to go-1.19. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/containers.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/containers.scm b/gnu/packages/containers.scm
index 272b67c38d..b402bbde6a 100644
--- a/gnu/packages/containers.scm
+++ b/gnu/packages/containers.scm
@@ -311,7 +311,7 @@ configure network interfaces in Linux containers.")
(define-public podman
(package
(name "podman")
- (version "4.3.1")
+ (version "4.4.1")
(source
(origin
(method git-fetch)
@@ -323,7 +323,7 @@ configure network interfaces in Linux containers.")
(snippet '(substitute* "Makefile"
((".*hack/btrfs.*") "")))
(sha256
- (base32 "05hv4xdf06n728lmsx793zygypc9i404bgcgpy0fyrg8c2s11q2h"))
+ (base32 "0qbr6rbyig3c2hvdvmd94jjkg820hpdz6j7dgyv62dl6wfwvj5jj"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
@@ -385,7 +385,7 @@ configure network interfaces in Linux containers.")
(native-inputs
(list bats
git
- go
+ go-1.19
; strace ; XXX debug
pkg-config
python))