aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-09-06 23:39:03 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:01 -0400
commit1bc09757868c26f14c119e3ce9842b86cb446f92 (patch)
tree3a964fd828e8d051cb95734258f266d0ae0e3d39
parent62ea0a0d3a921a25593b2a8db97d744fd2c53c08 (diff)
downloadguix-1bc09757868c26f14c119e3ce9842b86cb446f92.tar
guix-1bc09757868c26f14c119e3ce9842b86cb446f92.tar.gz
gnu: linux-libre: Update to 6.4.15.
* gnu/packages/linux.scm (linux-libre-6.4-version): Update to 6.4.15. (linux-libre-6.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bc1fedaad5..a347b8e8d2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -490,7 +490,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.4-version "6.4.14")
+(define-public linux-libre-6.4-version "6.4.15")
(define-public linux-libre-6.4-gnu-revision "gnu")
(define deblob-scripts-6.4
(linux-libre-deblob-scripts
@@ -500,7 +500,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1rwm09anyn4py1g877f9vh6ya86y2hfvlqx51bpa53dci5k0b0ds")))
(define-public linux-libre-6.4-pristine-source
(let ((version linux-libre-6.4-version)
- (hash (base32 "1rjh0jrn5qvxwzmyg478n08vckkld8r52nkc102ppqvsfhiy7skm")))
+ (hash (base32 "1phlx375ln5pslw5vjqm029cdv6pzf4ang10xlrf90x5sb4fgy93")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.4)))