summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2019-02-27 19:02:55 +0000
committerChristopher Baines <christopher.baines@digital.cabinet-office.gov.uk>2020-03-31 21:41:50 +0100
commit107e1ee676ad2e3b18b535f659ce5641ee5339c5 (patch)
treedfd7aade056409dea76b524dc869c43a053012ff
parent9e12463a4cb9f0e000e44dece33a9e868feb6cc4 (diff)
downloadgnu-guix-107e1ee676ad2e3b18b535f659ce5641ee5339c5.tar
gnu-guix-107e1ee676ad2e3b18b535f659ce5641ee5339c5.tar.gz
gnu: Add ruby-fugit.
* gnu/packages/ruby.scm (ruby-fugit): New variable.
-rw-r--r--gnu/packages/ruby.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 98b760c07b..76004d8ec4 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -1841,6 +1841,30 @@ standard output stream.")
(home-page "https://github.com/geemus/formatador")
(license license:expat)))
+(define-public ruby-fugit
+ (package
+ (name "ruby-fugit")
+ (version "1.1.8")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (rubygems-uri "fugit" version))
+ (sha256
+ (base32
+ "1d1ivir1k33kfylyxf6c6g0bn85ia9ls6vv7qps65wfwbxqb8rv0"))))
+ (build-system ruby-build-system)
+ (arguments
+ '(#:tests? #f)) ; No included tests
+ (propagated-inputs
+ `(("ruby-et-orbi" ,ruby-et-orbi)
+ ("ruby-raabro" ,ruby-raabro)))
+ (synopsis
+ "Time tools for flor and the floraison project. Cron parsing and occurrence computing. Timestamps and more.")
+ (description
+ "Time tools for flor and the floraison project. Cron parsing and occurrence computing. Timestamps and more.")
+ (home-page "http://github.com/floraison/fugit")
+ (license license:expat)))
+
(define-public ruby-fuubar
(package
(name "ruby-fuubar")