summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Danckaert <thomas.danckaert@gmail.com>2016-11-05 21:18:13 +0100
committerLudovic Courtès <ludo@gnu.org>2016-11-07 10:18:22 +0100
commitbd9174860c5468970f7d154e646def470255ea1d (patch)
tree2ab5874983d87994073f856f2e157f8322f5e5e0
parent47e1d280d5bbdbfff5094dfefd77531f21178c2d (diff)
downloadgnu-guix-bd9174860c5468970f7d154e646def470255ea1d.tar
gnu-guix-bd9174860c5468970f7d154e646def470255ea1d.tar.gz
gnu: texmaker: Use modular qt and qtwebkit.
* gnu/packages/tex.scm (texmaker)[inputs]: Use modular qt and qtwebkit. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/tex.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c8114c2077..9186e4693a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5,6 +5,7 @@
;;; Copyright © 2016 Roel Janssen <roel@gnu.org>
;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 Federico Beffa <beffa@fbengineering.ch>
+;;; Copyright © 2016 Thomas Danckaert <post@thomasdanckaert.be>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -439,7 +440,9 @@ PDF documents.")
"texmaker.pro"))))))))
(inputs
`(("poppler-qt5" ,poppler-qt5)
- ("qt" ,qt)
+ ("qtbase" ,qtbase)
+ ("qtscript" ,qtscript)
+ ("qtwebkit" ,qtwebkit)
("zlib" ,zlib)))
(native-inputs
`(("pkg-config" ,pkg-config)))