summaryrefslogtreecommitdiff
path: root/factory/__init__.py
diff options
context:
space:
mode:
Diffstat (limited to 'factory/__init__.py')
-rw-r--r--factory/__init__.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/factory/__init__.py b/factory/__init__.py
index d2267f0..3753461 100644
--- a/factory/__init__.py
+++ b/factory/__init__.py
@@ -20,7 +20,7 @@
# OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN
# THE SOFTWARE.
-__version__ = '1.2.0'
+__version__ = '1.1.5' # Remember to change in setup.py as well!
__author__ = 'Raphaƫl Barrois <raphael.barrois@polytechnique.org>'
from base import (
@@ -60,9 +60,7 @@ from declarations import (
SelfAttribute,
ContainerAttribute,
SubFactory,
- CircularSubFactory,
PostGeneration,
- PostGenerationMethodCall,
RelatedFactory,
lazy_attribute,